802.1x authentification dans l'environnement sans fil des appareils Huawei

Tony 7483 2021-08-19 22:35:14 阅读数:644

802.1x authentification dans environnement fil

image.png

1.Configurer chaqueIPAdresses et routes accessibles
image.png

image.png
image.png
image.png
[LSW1]vlan batch 12 13 15
[LSW1-Vlanif12]ip add 10.1.12.1 24
[LSW1-Vlanif13]ip add 10.1.13.1 24
[LSW1-Vlanif15]ip add 10.1.15.1 24
[LSW1-GigabitEthernet0/0/1]port link-type access
[LSW1-GigabitEthernet0/0/1]port default vlan 12
[LSW1-GigabitEthernet0/0/2]port link-type access
[LSW1-GigabitEthernet0/0/2]port default vlan 13
[LSW1-GigabitEthernet0/0/3]port link-type access
[LSW1-GigabitEthernet0/0/3]port default vlan 15
[LSW2]vlan batch 12 14 16
[LSW2-Vlanif12]ip add 10.1.12.2 24
[LSW2-Vlanif14]ip add 10.1.14.2 24
[LSW2-GigabitEthernet0/0/1]port link-type access
[LSW2-GigabitEthernet0/0/1]port default vlan 12
[LSW2-GigabitEthernet0/0/2]port link-type trunk
[LSW2-GigabitEthernet0/0/2]port trunk pvid vlan 14
[LSW2-GigabitEthernet0/0/2]port trunk allow-pass vlan 14
[LSW2-GigabitEthernet0/0/3]port link-type trunk
[LSW2-GigabitEthernet0/0/3]port trunk allow-pass vlan 14 16
[LSW2]ospf 1
[LSW2-ospf-1]area 0
[LSW2-ospf-1-area-0.0.0.0]network 10.1.12.0 0.0.0.255
[LSW2-ospf-1-area-0.0.0.0]network 10.1.14.0 0.0.0.255
[LSW2-ospf-1-area-0.0.0.0]network 10.1.16.0 0.0.0.255
[LSW1]ospf 1
[LSW1-ospf-1]area 0
[LSW1-ospf-1-area-0.0.0.0]network 10.1.12.0 0.0.0.255
[LSW1-ospf-1-area-0.0.0.0]network 10.1.13.0 0.0.0.255
[LSW1-ospf-1-area-0.0.0.0]network 10.1.15.0 0.0.0.255
[AC1]vlan batch 14 16
[AC1-GigabitEthernet0/0/1]port link-type trunk
[AC1-GigabitEthernet0/0/1]port trunk allow-pass vlan 14 16
[AC1-Vlanif14]ip add 10.1.14.254 24
[AC1-Vlanif16]ip add 10.1.16.254 24
[AC1]ospf 1
[AC1-ospf-1]area 0
[AC1-ospf-1-area-0.0.0.0]network 10.1.14.0 0.0.0.255
[AC1-ospf-1-area-0.0.0.0]network 10.1.16.0 0.0.0.255
2.InACConfiguration supérieureDHCPFonction,Assigner des adresses aux utilisateurs d'accès
[AC1]dhcp enable
[AC1-Vlanif14]dhcp select interface
[AC1-Vlanif16]dhcp select interface
3.ConfigurationAPEn ligne.
(1)Configurer les modèles de gestion de domaine
[AC1]wlan
[AC1-wlan-view]regulatory-domain-profile name domain1
[AC1-wlan-regulate-domain-domain1]country-code CN
(2)CréationAPGroupe
[AC1-wlan-view]ap-group name ap-group1
[AC1-wlan-ap-group-ap-group1]regulatory-domain-profile domain1
(3)ConfigurationACInterface source
[AC1]capwap source interface Vlanif 14
4.ConfigurationAPCertification
(1)InAC Importer sur AP, Par défaut macCertification,Oui.APAdhésionAPGroupe
[AC1]wlan
[AC1-wlan-view]ap auth-mode mac-auth
[AC1-wlan-view]ap-mac 00e0-fcae-2560 ap-id 0
[AC1-wlan-ap-0]ap-group ap-group1
[AC1-wlan-ap-0]ap-name ap0
(2)Vérifier la configuration:AP Statut de faultÀnormal
image.png
5.ConfigurationWLANLes affaires
(1)Configurer le modèle de sécurité
[AC1-wlan-view]security-profile name employee1
[AC1-wlan-sec-prof-employee1]security wpa2 dot1x aes
(2)ConfigurationSSIDModèle
[AC1-wlan-view]ssid-profile name employee1
[AC1-wlan-ssid-prof-employee1]ssid employee1
(3)ConfigurationvapModèle
[AC1-wlan-view]vap-profile name employee1
[AC1-wlan-vap-prof-employee1]forward-mode tunnel // Le mode de transfert de service est le mode Tunnel
[AC1-wlan-vap-prof-employee1]security-profile employee1 //Référence au modèle de sécurité
[AC1-wlan-vap-prof-employee1]service-vlan vlan-id 16 //Configurer l'entreprisevlan
[AC1-wlan-vap-prof-employee1]ssid-profile employee1 //RéférencesssidModèle
(4)ConfigurationAP Référence du Groupe vapModèle,ap RF 0Et1Utilisez tousvap Configuration du modèle
[AC1-wlan-view]ap-group name ap-group1
[AC1-wlan-ap-group-ap-group1]vap-profile employee1 wlan 1 radio all
image.png
6.Configuration802.1XContrôle d'accès
(1)ConfigurationradiusModèle de certification
[AC1]radius-server template radius
[AC1-radius-radius]radius-server shared-key cipher [email protected]
[AC1-radius-radius]radius-server authentication 10.1.16.6 1812
[AC1-radius-radius]radius-server accounting 10.1.16.6 1813
[AC1]radius-server authorization 10.1.16.6 shared-key cipher [email protected]
[AC1-radius-radius]radius-server user-name original
(2)InAAAAppelé en moderadiusModèle
[AC1]aaa
[AC1-aaa]authentication-scheme radius
[AC1-aaa-authen-radius]authentication-mode radius
[AC1-aaa-accounting-radius]accounting-mode radius
(3)Créationdot1xModèle
[AC1]dot1x-access-profile name dot1x_access_profile
7. Créer un modèle d'authentification ,Et appliquerdotx、Certification、 Système de facturation 、radiusModèle de serveur
[AC1]authentication-profile name dot1x_authen_profile
[AC1-authentication-profile-dot1x_authen_profile]dot1x-access-profile dot1x_access_profile
[AC1-authentication-profile-dot1x_authen_profile]authentication-scheme radius
[AC1-authentication-profile-dot1x_authen_profile]accounting-scheme radius
[AC1-authentication-profile-dot1x_authen_profile]radius-server radius
8.InVAP Appliquer le modèle de certification sous le modèle
[AC1]wlan
[AC1-wlan-view]vap-profile name employee1
[AC1-wlan-vap-prof-employee1]authentication-profile dotx_authen_profile
9.ConfigurationAgile ControllerNon.

Copyright:Cet article est[Tony 7483]Établi,Veuillez apporter le lien original pour réimprimer,remercier。 https://fra.fheadline.com/2021/08/20210819223510757Q.html